<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Spain Looks at Human Trafficking Side of Prostitution  - ПРАВДА УКРАЇНИ</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="https://gazeta.pravdaua.com/xmlrpc.php">

        
        
        
        
        
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- pravdaua.com -->
	<link rel="canonical" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spain Looks at Human Trafficking Side of Prostitution  - ПРАВДА УКРАЇНИ" />
	<meta property="og:description" content="Adebi works in the shadows on La Rambla, Barcelona&#8217;s famous boulevard. In normal times, she tries to attract tourists or locals who are ..." />
	<meta property="og:url" content="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html" />
	<meta property="og:site_name" content="ПРАВДА УКРАЇНИ" />
	<meta property="article:publisher" content="http://www.facebook.com/pages/%d0%9f%d1%80%d0%b0%d0%b2%d0%b4%d0%b0UA/263276367105614" />
	<meta property="article:published_time" content="2021-03-29T16:31:39+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gazetred">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gazeta.pravdaua.com/#website","url":"https://gazeta.pravdaua.com/","name":"\u041f\u0420\u0410\u0412\u0414\u0410 \u0423\u041a\u0420\u0410\u0407\u041d\u0418","description":"\u0449\u043e\u0434\u0435\u043d\u043d\u0430 \u0443\u043a\u0440\u0430\u0457\u043d\u0441\u044c\u043a\u0430 \u0433\u0430\u0437\u0435\u0442\u0430 \u041f\u0440\u0430\u0432\u0434\u0430UA","potentialAction":[{"@type":"SearchAction","target":"https://gazeta.pravdaua.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html#webpage","url":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html","name":"Spain Looks at Human Trafficking Side of Prostitution\u00a0 - \u041f\u0420\u0410\u0412\u0414\u0410 \u0423\u041a\u0420\u0410\u0407\u041d\u0418","isPartOf":{"@id":"https://gazeta.pravdaua.com/#website"},"datePublished":"2021-03-29T16:31:39+00:00","dateModified":"2021-03-29T16:31:39+00:00","author":{"@id":"https://gazeta.pravdaua.com/#/schema/person/6f98de43db0fe93f5df00042ee42cda0"},"breadcrumb":{"@id":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html"]}]},{"@type":"BreadcrumbList","@id":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gazeta.pravdaua.com/","url":"https://gazeta.pravdaua.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html","url":"https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html","name":"Spain Looks at Human Trafficking Side of Prostitution\u00a0"}}]},{"@type":"Person","@id":"https://gazeta.pravdaua.com/#/schema/person/6f98de43db0fe93f5df00042ee42cda0","name":"Gazetred","image":{"@type":"ImageObject","@id":"https://gazeta.pravdaua.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d1b8dcb66c0c55ca5dc48680613a1c1?s=96&d=wavatar&r=g","caption":"Gazetred"},"sameAs":["http://gazeta.pravdaua.com/"]}]}</script>
	<!-- pravdaua.com -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ПРАВДА УКРАЇНИ &raquo; Feed" href="https://gazeta.pravdaua.com/feed" />
<link rel="alternate" type="application/rss+xml" title="ПРАВДА УКРАЇНИ &raquo; Comments Feed" href="https://gazeta.pravdaua.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ПРАВДА УКРАЇНИ &raquo; Spain Looks at Human Trafficking Side of Prostitution  Comments Feed" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gazeta.pravdaua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='kopa-google-font-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-select-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/bootstrap-select.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='https://gazeta.pravdaua.com/wp-content/themes/resolution/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"https:\/\/gazeta.pravdaua.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":29515}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gazeta.pravdaua.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gazeta.pravdaua.com/wp-json/wp/v2/posts/29515" /><link rel='shortlink' href='https://gazeta.pravdaua.com/?p=29515' />
<link rel="alternate" type="application/json+oembed" href="https://gazeta.pravdaua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgazeta.pravdaua.com%2F2021%2F03%2F29%2Fspain-looks-at-human-trafficking-side-of-prostitution.html" />
<link rel="alternate" type="text/xml+oembed" href="https://gazeta.pravdaua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgazeta.pravdaua.com%2F2021%2F03%2F29%2Fspain-looks-at-human-trafficking-side-of-prostitution.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="kopa-theme-options-custom-styles"></style><!--[if lt IE 9]>
          <script src="https://gazeta.pravdaua.com/wp-content/themes/resolution/js/html5shiv.js"></script>
          <script src="https://gazeta.pravdaua.com/wp-content/themes/resolution/js/respond.min.js"></script>
          <script src="https://gazeta.pravdaua.com/wp-content/themes/resolution/js/css3-mediaqueries.js"></script>
          <script src="https://gazeta.pravdaua.com/wp-content/themes/resolution/js/PIE_IE678.js"></script>
          <style>
            .progress-bar,
            .progress {
                behavior: url(https://gazeta.pravdaua.com/wp-content/themes/resolution/js/PIE.htc);
            }
          </style>
         <![endif]--><link rel="icon" href="https://i2.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/pravdaua_256.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/pravdaua_256.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/pravdaua_256.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/pravdaua_256.png?fit=256%2C256&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://gazeta.pravdaua.com/?custom-css=be594b47e5" />
		    </head>

    <body class="post-template-default single single-post postid-29515 single-format-standard kp-single-standard">

        <div class="wrapper kp-sidebar">

            <div id="kp-page-header" class="header-style-1">

                <div id="header-top">
                    <ul id="top-menu" class="pull-left"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-342"><a href="https://gazeta.pravdaua.com/">Головна</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://gazeta.pravdaua.com/part/important-news">Важливі новини</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://gazeta.pravdaua.com/part/business">Бізнес</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://gazeta.pravdaua.com/part/war">Війна</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://gazeta.pravdaua.com/part/corruption">Корупція</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://gazeta.pravdaua.com/part/world-news">Світ</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://gazeta.pravdaua.com/part/society-power">Суспільство</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://gazeta.pravdaua.com/part/ukraine">Україна</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://gazeta.pravdaua.com/part/choose">Оголошення</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://gazeta.pravdaua.com/interesting-links">Цікаві посилання</a></li>
</ul> 

                    <!-- top-menu -->
                    <ul id="contact-top-box" class="pull-right clearfix">
                        
                        
                        
                    </ul>
                    <!-- contact-top-box -->
                    <div class="clear"></div>
                </div>
                <!-- header-top -->

                <div id="header-middle">
                     <div id="logo-image" class="pull-left">
                                                <h1 class="site-title"><a href="https://gazeta.pravdaua.com">ПРАВДА УКРАЇНИ</a></h1>
                    </div><!--logo-image-->

                    
                        <div id="top-banner" class="pull-right">
                            <a target="_blank" href="https://www.anrdoezrs.net/click-7760039-13293306" rel="nofollow"><img src="https://www.tqlkg.com/image-7760039-13293306" width="468" height="60" alt="Radisson" border="0" /></a>                        </div>
                                        <div class="clear"></div>
                </div>
                <!-- header-middle -->

                <div id="header-bottom">
                    <div id="header-bottom-inner">
                        <nav id="main-nav" class="pull-left">

                            <ul id="main-menu" class="clearfix"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://gazeta.pravdaua.com/">Початок</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354"><a href="https://gazeta.pravdaua.com/part/all-news">Усі новини</a>
<ul class='sf-sub-menu'>	<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://gazeta.pravdaua.com/part/important-news">Важливі новини</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356"><a href="https://gazeta.pravdaua.com/part/business">Бізнес</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://gazeta.pravdaua.com/part/war">Війна</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://gazeta.pravdaua.com/part/corruption">Корупція</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://gazeta.pravdaua.com/part/society-power">Суспільство і влада</a></li>
</ul>
</li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://gazeta.pravdaua.com/part/world-news">Світові новини</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://gazeta.pravdaua.com/part/ukraine">Україна і українці</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://gazeta.pravdaua.com/part/choose">Вибирайте</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://gazeta.pravdaua.com/about-us">Про нас</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://gazeta.pravdaua.com/pravdaua_contacts">Контакти</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="https://gazeta.pravdaua.com/part/english">En</a></li>
</ul>                            <!-- main-menu -->

                            <div id="mobile-menu">
                                                    			   <span>Menu</span>
                                                    			   <ul id="toggle-view-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353 clearfix"><h3><a href="https://gazeta.pravdaua.com/">Початок</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354 clearfix"><h3><a href="https://gazeta.pravdaua.com/part/all-news">Усі новини</a></h3>
<span>+</span><div class='clearfix'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://gazeta.pravdaua.com/part/important-news">Важливі новини</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356"><a href="https://gazeta.pravdaua.com/part/business">Бізнес</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://gazeta.pravdaua.com/part/war">Війна</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://gazeta.pravdaua.com/part/corruption">Корупція</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://gazeta.pravdaua.com/part/society-power">Суспільство і влада</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360 clearfix"><h3><a href="https://gazeta.pravdaua.com/part/world-news">Світові новини</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361 clearfix"><h3><a href="https://gazeta.pravdaua.com/part/ukraine">Україна і українці</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362 clearfix"><h3><a href="https://gazeta.pravdaua.com/part/choose">Вибирайте</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 clearfix"><h3><a href="https://gazeta.pravdaua.com/about-us">Про нас</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364 clearfix"><h3><a href="https://gazeta.pravdaua.com/pravdaua_contacts">Контакти</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486 clearfix"><h3><a href="https://gazeta.pravdaua.com/part/english">En</a></h3></li>
</ul>
                                                    			   </div>                        </nav>
                        <!-- main-nav -->


                        <!-- kp-shopping-cart -->
                    <div class="sb-search-wrapper">
                        <div id="sb-search" class="sb-search">
                                <form role="search" action="https://gazeta.pravdaua.com/" id="searchform" method="get">
            <input class="sb-search-input" placeholder="Search..." type="text" value="" name="s" id="search">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search"></span>
        </form>
                        </div><!--sb-search-->
                    </div><!--sb-search-wrapper-->
                        <div class="clear"></div>
                    </div>
                    <!-- header-bottom-inner -->
                </div>
                <!-- header-bottom -->

            </div>
            <!-- kp-page-header -->

            <div id="main-content">

<div class="bottom-content">
    <div class="main-col">
        <div class="breadcrumb clearfix"><a href="https://gazeta.pravdaua.com"> Home</a> <span>&nbsp;/&nbsp;</span> <a href="https://gazeta.pravdaua.com/part/english">En</a>, <a href="https://gazeta.pravdaua.com/part/all-news">Усі новини</a> <span>&nbsp;/&nbsp;</span> <span class="current-page">Spain Looks at Human Trafficking Side of Prostitution </span></div>
<div id="post-29515" class="entry-box post-29515 post type-post status-publish format-standard hentry category-english category-all-news">
    <h4 class="entry-title">
        <span class="bold-line"><span></span></span>
        <span class="solid-line"></span>
        <span class="text-title">Spain Looks at Human Trafficking Side of Prostitution </span>
    </h4>
    <!-- entry-title -->
                    <div class="entry-content">
        
        
        <p>Adebi works in the shadows on La Rambla, Barcelona&#8217;s famous boulevard. In normal times, she tries to attract tourists or locals who are out for a night out on the city. The 36-year-old has lived in Spain for 10 years but when she arrived in her adopted home from Nigeria, prostitution was hardly what she had in mind. “I wanted to come here and do domestic work, you know, send money back home. It has not been like that,” she told VOA. Adebi, who did not want to use her real name, is like many other women who have been tricked into prostitution by well-organized sex trafficking gangs, who demand that the women pay off a debt by selling themselves for sex. Prostitution has boomed in Spain since decriminalizing the practice in 1995. The country became known as the brothel of Europe after a 2011 United Nations report said it was the third biggest capital of the sex trade after Thailand and Puerto Rico. The sex trade is worth $25 billion per year and about 500,000 people work in unlicensed brothels, according to data from Eurostat, the European Union Statistics agency.  About 80% of these women are victims of sex traffickers, say Spanish National Police officials. New legislation Now, Spain&#8217;s leftist coalition government wants to ban prostitution by bringing in a new law that would attempt to penalize anyone profiting from the sex trade. “We are on the right path, which has to end in national legislation against prostitution and trafficking, which says that our sexuality is available to men that we are a commodity which is bought and sold,” said Spanish Deputy Prime Minister Carmen Calvo last week. “There is trafficking because there is prostitution; if there is no prostitution there is no trafficking. We are abolitionists.” Prostitution occupies something of a legal limbo in Spain; selling yourself for sex is not illegal but profiting from it is. According to Spanish law, sex trafficking is when one person moves, detains or transports someone else for the purpose of profiting from their prostitution using fraud, force or coercion. Previous attempts to bring in a national law have floundered because political parties could not agree. Calvo has the support of the far-left Unidas Podemos party, the junior partner in the coalition government, but seeks to win over the opposition conservative People&#8217;s Party and regional parties. More harm than good? Nacho Pardo, a spokesman for the Committee to Support Sex Workers, CATS, believes banning prostitution will harm the very people it is designed to help. <br />
“This will not eradicate prostitution. It will not offer people working in prostitution and it will help the mafias in the same way as happened in the US when prohibited alcohol,” he told VOA in a telephone interview.  “I think it will be catastrophic.” CATS helps about 2,000 prostitutes in southeastern Spain each year, of which about 10% were victims of sex trafficking, says Pardo. He said many women, men and transsexuals from Africa and South America, became involved in the sex trade in Spain because sex traffickers insisted they pay off debts.  The traffickers demand payment for the cost of smuggling the sex workers and finding them work, but advocates say the alleged debts in reality amount to swindling and extortion.  Nigerian women form the largest group of Africans who operate in Spain, Pardo said. Romanians form the largest group of foreign prostitutes in Spain, followed by women from the Dominican Republic and Colombia. “Most feel deep shame about being involved in the sex trade,” he said. FILE &#8211; Women hold a giant banner reading &#8216;Abolition of prostitution&#8217; during a demonstration to mark the International Day for the Elimination of Violence against Women in Madrid on Nov. 25, 2019.Rocío Mora, who has been campaigning against sex trafficking for three decades, is the director of Apramp, which helps protect, help and reintegration women who are in prostitution. She says her team sees almost 300 women per day who are victims of sex trafficking. “Since 1985 we have been calling for abolition of prostitution. In a country which believes in the state of law, no person should be sold for their body,” she told VOA. &#8220;There is now a need for a comprehensive law that criminalizes those who profit from what is a form of violence against women.&#8221; Back on the streets of Barcelona, Adebi says all women were forced to have sex with clients, often under threat. She says some Nigerian women were told they had run up debts of up to $60,000 but despite plying their trade for years, they never worked it off. “Women are fined for being late, not looking good, buying cigarettes from a place which is not the sex club they are working in, anything,” she says. “That whole film with Richard Gere was a myth. There is no such thing as Pretty Woman.”  <br />
<a target="_blank"target="_blank" rel="nofollow noopener" href="https://gazeta.pravdaua.com/wp-content/plugins/wp-js-external-link-info/redirect.php?blog=ПРАВДА УКРАЇНИ&url=https://www.voanews.com/europe/spain-looks-human-trafficking-side-prostitution"> &#8230;</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29515" class="share-twitter sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29515" class="share-facebook sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-29515" class="share-skype sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    </div>
    <!-- entry-content -->

        <!-- page-links -->
    	
<h12><div class="thedate pull-right">дата публікації: 29-03-2021</div></h12>	

<br><br><a target="_blank" href="http://www.kqzyfj.com/click-7760039-12828793" rel="nofollow"><img src="https://www.ftjcfx.com/image-7760039-12828793" width="528" height="70" alt="" rel="nofollow" border="0"/></a><br><br>

    <div class="clear"></div>

        
    <footer class="clearfix">
                <p class="prev-post pull-left clearfix">                        
                <a class="clearfix" href="https://gazeta.pravdaua.com/2021/03/29/massive-ship-blocking-suez-canal-freed.html"><span class="icon-arrow-left"></span>попереднє:</a>
                <a href="https://gazeta.pravdaua.com/2021/03/29/massive-ship-blocking-suez-canal-freed.html" class="article-title">Massive Ship Blocking Suez Canal Freed</a>
            </p>
        
        </footer>

    </div>




    <div class="about-author clearfix">
        <h4>автор: </h4>
        <h5 class="author-name"><a href="https://gazeta.pravdaua.com/author/gazetred" title="Posts by Gazetred" rel="author">Gazetred</a></h5>
        <br>                       
        <a class="avatar-thumb" href="https://gazeta.pravdaua.com/author/gazetred">
    <img alt='' src='https://secure.gravatar.com/avatar/8d1b8dcb66c0c55ca5dc48680613a1c1?s=80&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d1b8dcb66c0c55ca5dc48680613a1c1?s=160&#038;d=wavatar&#038;r=g 2x' class='author-avatar avatar avatar-80 photo' height='80' width='80' loading='lazy'/>        </a>
        <div class="author-content">
                <!-- social-links -->
            <p></p>  
        </div><!--author-content-->
        <div class="clear"></div>
    </div>
    <!-- about-author -->
    



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">коментарі:					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122003289&#038;postid=29515&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=%D0%BA%D0%BE%D0%BC%D0%B5%D0%BD%D1%82%D0%B0%D1%80%D1%96%3A&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6d89c0154ff877608c7fa951afc70f4cdb6a8a62#parent=https%3A%2F%2Fgazeta.pravdaua.com%2F2021%2F03%2F29%2Fspain-looks-at-human-trafficking-side-of-prostitution.html"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
<div class="r-color"></div>


    </div>
    
        <div class="sidebar widget-area-4">

	<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align=center><a target="_blank" href="http://www.jdoqocy.com/click-7760039-13631773" rel="nofollow noopener"><img src="https://www.ftjcfx.com/image-7760039-13631773" width="275" height="233" alt="Domain Names, Domains, Hosting" rel="nofollow" border="0"/></a></div>
<a target="_blank" href="https://gazeta.pravdaua.com/contacts" style="font-weight:normal;font-family:Arial;font-size:8px" rel="noopener">your ads here</a></div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">свіжі новини коротко</span></h4>
		<ul>
											<li>
					<a href="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html" aria-current="page">Spain Looks at Human Trafficking Side of Prostitution </a>
											<span class="post-date">29/03/2021</span>
									</li>
											<li>
					<a href="https://gazeta.pravdaua.com/2021/03/29/massive-ship-blocking-suez-canal-freed.html">Massive Ship Blocking Suez Canal Freed</a>
											<span class="post-date">29/03/2021</span>
									</li>
											<li>
					<a href="https://gazeta.pravdaua.com/2021/03/29/%d1%83-2020-%d0%b2-%d1%83%d0%ba%d1%80%d0%b0%d1%97%d0%bd%d1%96-%d0%b7%d0%b0%d1%81%d1%83%d0%b4%d0%b8%d0%bb%d0%b8-10-%d0%bf%d1%80%d0%b0%d0%b2%d0%be%d0%be%d1%85%d0%be%d1%80%d0%be%d0%bd%d1%86%d1%96%d0%b2.html">У 2020 в Україні засудили 10 правоохоронців – Державна судова адміністрація</a>
											<span class="post-date">29/03/2021</span>
									</li>
					</ul>

		</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a target="_blank" href="https://www.tkqlhce.com/click-7760039-12310349" rel="nofollow noopener"><img src="https://www.ftjcfx.com/image-7760039-12310349" width="275" height="233" alt="iPage" rel="nofollow" border="0"/></a></div>
<a style="font-weight: normal; font-family: Arial; font-size: 8px;" href="https://gazeta.pravdaua.com/contacts" target="_blank" rel="noopener">your ads here</a></div></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">новини поштою</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>введіть свою email адресу щоб підписатися і першими отримувати свіжі новини</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 686 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							email адреса                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="email адреса"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://gazeta.pravdaua.com/2021/03/29/spain-looks-at-human-trafficking-side-of-prostitution.html"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        підписуюсь                        </button>
                    </p>
				            </form>
		
</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="31"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="accept and close" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://gazeta.pravdaua.com/privacy-notice" rel="">
		Our Policy	</a>
</div>
</div>
    </div>
    <!-- sidebar -->
	    <div class="clear"></div>
</div>


</div>
    <!-- main-content -->    

</div>
<!-- wrapper -->

<div id="bottom-sidebar">
        
    <div class="wrapper">

                <div class="widget-area-9">
            <div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">@Мережа Правди</span></h4><a class="twitter-timeline" data-width="375" data-height="650" data-theme="dark" data-border-color="#cbcbcb" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent noscrollbar" href="https://twitter.com/NetPravdyCom" href="https://twitter.com/NetPravdyCom">My Tweets</a></div>            <div class="r-color"></div>
        </div>
        <!-- widget-area-9 -->
        
                <div class="widget-area-10">
            <div id="kp-article-list-widget-8" class="widget kp-article-list-widget"><h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">Головне</span></h4>        
                        <article class="entry-item last-item clearfix">

                                            <div class="entry-thumb">
                            <a href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html">
                                <img width="395" height="237" src="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2020/01/prydurok-kyva.jpg?resize=395%2C237&amp;ssl=1" class="attachment-kopa-image-size-2 size-kopa-image-size-2 wp-post-image" alt="" loading="lazy" data-attachment-id="20588" data-permalink="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html/prydurok-kyva" data-orig-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2020/01/prydurok-kyva.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Придурок ківа" data-image-description="" data-medium-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2020/01/prydurok-kyva.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2020/01/prydurok-kyva.jpg?fit=600%2C400&amp;ssl=1" />                            </a>
                        </div>
                                        <!-- entry-thumb -->
                    <div class="entry-content">
                        <header>
                            <h6 class="entry-title"><a href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html">Придурок ківа отримав в рило від ветерана війни</a></h6>
                                                                                        <span class="entry-categories">розділ: <a href="https://gazeta.pravdaua.com/part/important-news" rel="category tag">Важливі новини</a>, <a href="https://gazeta.pravdaua.com/part/ukraine" rel="category tag">Україна і українці</a>, <a href="https://gazeta.pravdaua.com/part/all-news" rel="category tag">Усі новини</a></span>
                                                        
                        </header>
                        <p>Одіозний народний депутат України від &#8220;Опозиційною платформи &#8211; За життя&#8221; ілля ківа спробував побити відвідувача ресторану в Києві. За деякими даними, він є ветераном АТО. Відзначається, що інцидент стався в закладі Мосс 22 січня близько 12:00</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20497" class="share-twitter sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20497" class="share-facebook sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-20497" class="share-skype sd-button share-icon no-text" href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                        <a href="https://gazeta.pravdaua.com/2020/01/23/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html" class="more-link kp-button"><span>читати</span></a>
                    </div>
                    <!-- entry-content -->
                </article>

                
                    <ul class="older-post">
                                <li>
                        <article class="entry-item clearfix">
                                                <div class="entry-thumb">
                                    <a href="https://gazeta.pravdaua.com/2017/01/03/%d1%83%d0%ba%d1%80%d0%be%d0%b1%d0%be%d1%80%d0%be%d0%bd%d0%bf%d1%80%d0%be%d0%bc-%d0%b1%d1%83%d0%b4%d0%b5-%d0%b2%d0%b8%d1%80%d0%be%d0%b1%d0%bb%d1%8f%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba.html"><img width="280" height="280" src="https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?resize=280%2C280&amp;ssl=1" class="attachment-kopa-image-size-1 size-kopa-image-size-1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?resize=350%2C350&amp;ssl=1 350w, https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?resize=280%2C280&amp;ssl=1 280w, https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?zoom=2&amp;resize=280%2C280&amp;ssl=1 560w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="419" data-permalink="https://gazeta.pravdaua.com/2017/01/03/%d1%83%d0%ba%d1%80%d0%be%d0%b1%d0%be%d1%80%d0%be%d0%bd%d0%bf%d1%80%d0%be%d0%bc-%d0%b1%d1%83%d0%b4%d0%b5-%d0%b2%d0%b8%d1%80%d0%be%d0%b1%d0%bb%d1%8f%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba.html/m16-ua" data-orig-file="https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?fit=650%2C593&amp;ssl=1" data-orig-size="650,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="m16-ua" data-image-description="" data-medium-file="https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?fit=600%2C547&amp;ssl=1" data-large-file="https://i1.wp.com/gazeta.pravdaua.com/wp-content/uploads/2017/01/m16-ua.jpg?fit=650%2C593&amp;ssl=1" /></a>
                                </div>
                                            <!-- entry-thumb -->
                            <div class="entry-content">
                                <header>
                                    <h6 class="entry-title"><a href="https://gazeta.pravdaua.com/2017/01/03/%d1%83%d0%ba%d1%80%d0%be%d0%b1%d0%be%d1%80%d0%be%d0%bd%d0%bf%d1%80%d0%be%d0%bc-%d0%b1%d1%83%d0%b4%d0%b5-%d0%b2%d0%b8%d1%80%d0%be%d0%b1%d0%bb%d1%8f%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba.html">&#8220;Укроборонпром&#8221; буде виробляти американську автоматичну гвинтівку М-16</a></h6>
                                                                            <span class="entry-categories">post: <a href="https://gazeta.pravdaua.com/part/important-news" rel="category tag">Важливі новини</a>, <a href="https://gazeta.pravdaua.com/part/war" rel="category tag">Війна</a>, <a href="https://gazeta.pravdaua.com/part/all-news" rel="category tag">Усі новини</a></span>
                                                                                                        </header>
                            </div>
                            <!-- entry-content -->
                        </article>
                        <!-- entry-item -->
                    </li>


                                        <li>
                        <article class="entry-item clearfix">
                                                <div class="entry-thumb">
                                    <a href="https://gazeta.pravdaua.com/2019/05/22/parubiy-porivniav-zelenskogo-i-yanukovycha.html"><img width="280" height="280" src="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?resize=280%2C280&amp;ssl=1" class="attachment-kopa-image-size-1 size-kopa-image-size-1 wp-post-image" alt="Парубій" loading="lazy" srcset="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?resize=280%2C280&amp;ssl=1 280w, https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?zoom=2&amp;resize=280%2C280&amp;ssl=1 560w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16404" data-permalink="https://gazeta.pravdaua.com/2019/05/22/parubiy-porivniav-zelenskogo-i-yanukovycha.html/parubiy-neze" data-orig-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?fit=696%2C405&amp;ssl=1" data-orig-size="696,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Парубій" data-image-description="" data-medium-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?fit=600%2C349&amp;ssl=1" data-large-file="https://i0.wp.com/gazeta.pravdaua.com/wp-content/uploads/2019/05/parubiy-neze.jpg?fit=696%2C405&amp;ssl=1" /></a>
                                </div>
                                            <!-- entry-thumb -->
                            <div class="entry-content">
                                <header>
                                    <h6 class="entry-title"><a href="https://gazeta.pravdaua.com/2019/05/22/parubiy-porivniav-zelenskogo-i-yanukovycha.html">Голова Верховної Ради України Андрій Парубій провів аналогію дій Зеленського і кривавого януковича</a></h6>
                                                                            <span class="entry-categories">post: <a href="https://gazeta.pravdaua.com/part/important-news" rel="category tag">Важливі новини</a>, <a href="https://gazeta.pravdaua.com/part/ukraine" rel="category tag">Україна і українці</a>, <a href="https://gazeta.pravdaua.com/part/all-news" rel="category tag">Усі новини</a></span>
                                                                                                        </header>
                            </div>
                            <!-- entry-content -->
                        </article>
                        <!-- entry-item -->
                    </li>


                                </ul>
            
        <div class="clear"></div>    
        </div>            <div class="r-color"></div>
        </div>
        <!-- widget-area-10 -->
        
                <div class="widget-area-11">
            <div id="text-14" class="widget widget_text"><h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">Про видання</span></h4>			<div class="textwidget"><p style="text-align: center;"><span style="color: #cbcbcb;">"Правда України" створена українцями і присвячена Україні та всім проблемам, які на жаль, зараз є в Україні. Кожен може опублікувати тут свої думки, статті, вірші, прозу, пісні, фото, відео.</span> 
</br>
<ul><span style="color: #ff5b4d;">
<li><a href="https://gazeta.pravdaua.com/"><span style="color: #fff;">увійти</a></li>
<li><a href="https://gazeta.pravdaua.com/about-us"><span style="color: #fff;">про нас</a></li>
<li><a href="https://gazeta.pravdaua.com/contacts"><span style="color: #fff;">контакти</a></li></ul></span></div>
		</div><div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/%D0%9F%D1%80%D0%B0%D0%B2%D0%B4%D0%B0-%D0%A3%D0%BA%D1%80%D0%B0%D1%97%D0%BD%D0%B8/263276367105614" data-width="290"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/%D0%9F%D1%80%D0%B0%D0%B2%D0%B4%D0%B0-%D0%A3%D0%BA%D1%80%D0%B0%D1%97%D0%BD%D0%B8/263276367105614"><a href="https://www.facebook.com/pages/%D0%9F%D1%80%D0%B0%D0%B2%D0%B4%D0%B0-%D0%A3%D0%BA%D1%80%D0%B0%D1%97%D0%BD%D0%B8/263276367105614"></a></blockquote></div>
		</div>
		</div><div id="text-16" class="widget widget_text"><h4 class="widget-title">
                                        <span class="bold-line"><span></span></span>
                                        <span class="solid-line"></span><span class="text-title">Підтримайте нас, будь ласка:</span></h4>			<div class="textwidget"></br><div align=center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XXRWK53FGHJRL">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form></div></div>
		</div>        </div>
        <!-- widget-area-11 -->
        
        <div class="clear"></div>

    </div>
    <!-- wrapper -->

</div>
<!-- bottom-sidebar -->


<footer id="kp-page-footer">
    <div class="wrapper clearfix">
                <div id="copyright" class="pull-left">Copyrights&nbsp;&copy; 2004-2021&nbsp;&nbsp;<a href="https://pravdaua.com/"><b>Правда України</b></a>&nbsp;&middot;&nbsp;<a target="_blank" href="https://dmnsa.com/">Dmnsa</a>&nbsp;&middot;&nbsp;<a target="_blank" href="http://wwwcost.com/">eStudio</a>&nbsp;&middot;&nbsp;<a target="_blank" href="https://sellines.com/">seLLines</a>&nbsp;&middot;&nbsp;<a target="_blank" href="https://kupui.com/">Купуй!</a>&nbsp;&middot;&nbsp;<a target="_blank" href="https://meneedit.com/">MeNeedIt</a></div>       
                    <div id="footer-nav" class="pull-right"><ul id="footer-menu" class="clearfix"><li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-368"><a href="https://gazeta.pravdaua.com/privacy-notice">privacy notice</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://gazeta.pravdaua.com/copyright">copyright</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://gazeta.pravdaua.com/terms-and-conditions">terms and conditions</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://gazeta.pravdaua.com/interesting-links">links</a></li>
</ul></div>        <!-- footer-nav -->
    </div>
    <!-- wrapper -->
</footer>
<!-- kp-page-footer -->
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="be3483e773" />
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gazeta.pravdaua.com\/2021\/03\/29\/spain-looks-at-human-trafficking-side-of-prostitution.html":29515,"https:\/\/gazeta.pravdaua.com\/2020\/01\/23\/%d0%bf%d1%80%d0%b8%d0%b4%d1%83%d1%80%d0%be%d0%ba-%d0%ba%d1%96%d0%b2%d0%b0-%d0%be%d1%82%d1%80%d0%b8%d0%bc%d0%b0%d0%b2-%d0%b2-%d1%80%d0%b8%d0%bb%d0%be-%d0%b2%d1%96%d0%b4-%d0%b2%d0%b5%d1%82%d0%b5%d1%80.html":20497};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/superfish.js' id='kopa-superfish-js-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/retina.min.js' id='kopa-retina-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/bootstrap.min.js' id='kopa-bootstrap-js-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/bootstrap-select.js' id='kopa-bootstrapselect--js-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.flexslider-min.js' id='kopa-flexlisder-js-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.carouFredSel-6.2.1-packed.js' id='kopa-carouFredSel-packed-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.prettyPhoto.min.js' id='kopa-prettyPhoto-js-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.form.js' id='kopa-jquery-form-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.mousewheel.js' id='kopa-jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/modernizr-transitions.js' id='kopa-modernizr-transitions-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/tweetable.jquery.js' id='kopa-tweetable-jquery-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.timeago.js' id='kopa-jquery-timeago-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jflickrfeed.min.js' id='kopa-jflickrfeed-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/classie.js' id='kopa-classie-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/uisearch.js' id='kopa-uisearch-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.exposure.js' id='kopa-jquery-exposure-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/jquery.elevatezoom.js' id='kopa-jquery-elevatezoom-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/set-view-count.js' id='kopa-set-view-count-js'></script>
<script type='text/javascript' src='https://gazeta.pravdaua.com/wp-content/themes/resolution/js/custom.js' id='kopa-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122003289&postid=29515&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=%D0%BA%D0%BE%D0%BC%D0%B5%D0%BD%D1%82%D0%B0%D1%80%D1%96%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6d89c0154ff877608c7fa951afc70f4cdb6a8a62#parent=https%3A%2F%2Fgazeta.pravdaua.com%2F2021%2F03%2F29%2Fspain-looks-at-human-trafficking-side-of-prostitution.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122003289&postid=29515&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=%D0%BA%D0%BE%D0%BC%D0%B5%D0%BD%D1%82%D0%B0%D1%80%D1%96%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6d89c0154ff877608c7fa951afc70f4cdb6a8a62#parent=https%3A%2F%2Fgazeta.pravdaua.com%2F2021%2F03%2F29%2Fspain-looks-at-human-trafficking-side-of-prostitution.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'122003289',post:'29515',tz:'3',srv:'gazeta.pravdaua.com'} ]);
	_stq.push([ 'clickTrackerInit', '122003289', '29515' ]);
</script>
</body>

</html>
